Hiss and Hum

jvin248

Gretschie
May 16, 2017
249
Near Detroit
.

Computers and phones put out a lot of electrical noise.

Check all the shielding in the guitar.

Start with shielded cable from the volume pot to the jack. Twisting the wires does nothing or we'd all use a twisted pair from the guitar to the amp.

I have two identical LP HH guitars, both fully cavity shielded and jack wires are shielded cable, but the one without covers has a lot more noise than the one with covers while trying to record next to the computer. You can test if this is the problem by making a 'tinfoil hat' for your pickup(s) and running a ground wire from them to the jack ground or guitar cable outer grounded case at the jack. Lift and replace the ground connection and you'll know if that is the issue. Be careful not to damage any pickup winding wires or short out the pickup connections or it will be really too quiet...

.
 
Last edited:

epimetheus81

Gretschie
Mar 2, 2009
116
Berlin, Germany
Try these steps to diagnose:

Unplug the input lead and turn all the knobs down to zero. Has it gone away?
Yes: Begin turning up knobs until the noise returns.

If it has reverb, was it the Reverb knob? Yes: Check your wiring connections to/from the reverb pan to the amp, and also the reverb pan itself will pick up noise if it's near power cables or electrical devices.

Was it a volume/tone knob? Yes: Most likely a dud pre-amp tube.

Feels like a "duh" moment, but there's no noise or sound unless I turn up the volume knob. Then it comes in. Bummer if that means tube, but I can deal with all the unscrewing and order something pretty quick if that's what it takes.

Okay that narrows it down to a faulty ground in the power source or a problem in the amp. If the noise is there using a different amp then it's the power source. If the noise goes away using a different amp then your new amp has a problem and needs to be returned or looked at by a technician.

This is what makes me hesitate about it being a tube unless the problem with the other amp was also a dud tube. These were apparently replaced back in June or July, but I guess age doesn't mean much between shipping and playing. Any way to verify, or should I just play with replacing it?

Interestingly, whatever was muting when I touched the input earlier has stopped.
 

Gretschtim1

Country Gent
Dec 4, 2012
3,629
Dundalk, Md
Feels like a "duh" moment, but there's no noise or sound unless I turn up the volume knob. Then it comes in. Bummer if that means tube, but I can deal with all the unscrewing and order something pretty quick if that's what it takes.



This is what makes me hesitate about it being a tube unless the problem with the other amp was also a dud tube. These were apparently replaced back in June or July, but I guess age doesn't mean much between shipping and playing. Any way to verify, or should I just play with replacing it?

Interestingly, whatever was muting when I touched the input earlier has stopped.
When you touch the tip of the guitar cord while plugged into the amp it should make a noise because you are grounding the hot wire (tip) that's normal. Did you try a different guitar cord? It never hurts to try a different tube but I think it's something else. I know you said that you tried the amp in another room. Was the room right next to the original room? If so it could be on the same circuit. Try taking the amp to a room far away from the original one. Maybe the kitchen or something.
Does the amp make the same noise without anything plugged into it? The other option would be to take the amp to a friend's house and see if it makes the same noise there.
Just trying the process of elimination. The only real way to track down the problem would be to put it up on the bench and test it out. That way you would know for sure if the amp was the problem.
 

epimetheus81

Gretschie
Mar 2, 2009
116
Berlin, Germany
For reference, I found this old thread so it can be here if someone sees this one: https://www.gretsch-talk.com/threads/voxac10-hum-buzz-why.211283/

You can test if this is the problem by making a 'tinfoil hat' for your pickup(s) and running a ground wire from them to the jack ground or guitar cable outer grounded case at the jack. Lift and replace the ground connection and you'll know if that is the issue. Be careful not to damage any pickup winding wires or short out the pickup connections or it will be really too quiet...

I'm not sure I follow. Am I just covering the pickups on the instrument and trying a wire from the pickups to the jack? Guitar jack or amp jack?

When you touch the tip of the guitar cord while plugged into the amp it should make a noise because you are grounding the hot wire (tip) that's normal. Did you try a different guitar cord? It never hurts to try a different tube but I think it's something else. I know you said that you tried the amp in another room. Was the room right next to the original room? If so it could be on the same circuit. Try taking the amp to a room far away from the original one. Maybe the kitchen or something.
Does the amp make the same noise without anything plugged into it? The other option would be to take the amp to a friend's house and see if it makes the same noise there.
Just trying the process of elimination. The only real way to track down the problem would be to put it up on the bench and test it out. That way you would know for sure if the amp was the problem.

Tried a new cord , shorter even, same noises. The room was one room over with the least amount of appliances. This building is fairly old, so there's no telling about the wiring...( weird sidenote: when we moved in, the previous tennant had daisy chained surge protectors around the rooms!?!?). Same noise with nothing plugged in. Rotated the amp, same.

Good news is it's fine when i'm playing direct guitar to amp, bad is it gets worse with my pedals. I may try swapping the preamp tubes to see, but still not sure it's necessary. First step may be a surge protector with a power conditioner? Probably whatever is cheapest to get started. Tung sol's are 17-19/per tube...
 

Gretschtim1

Country Gent
Dec 4, 2012
3,629
Dundalk, Md
For reference, I found this old thread so it can be here if someone sees this one: https://www.gretsch-talk.com/threads/voxac10-hum-buzz-why.211283/



I'm not sure I follow. Am I just covering the pickups on the instrument and trying a wire from the pickups to the jack? Guitar jack or amp jack?



Tried a new cord , shorter even, same noises. The room was one room over with the least amount of appliances. This building is fairly old, so there's no telling about the wiring...( weird sidenote: when we moved in, the previous tennant had daisy chained surge protectors around the rooms!?!?). Same noise with nothing plugged in. Rotated the amp, same.

Good news is it's fine when i'm playing direct guitar to amp, bad is it gets worse with my pedals. I may try swapping the preamp tubes to see, but still not sure it's necessary. First step may be a surge protector with a power conditioner? Probably whatever is cheapest to get started. Tung sol's are 17-19/per tube...
Did you try powering your pedals off of batteries?
If it's fine when you play with just the guitar into the amp then the amp isn't the problem. Try plugging in one pedal at a time and use batteries to power the pedals. If it's quiet try the power supply - if it's still quiet move on to the next pedal.
Can you tell us what pedals and patch chords you are using? Some are noisier than others.
 

wabash slim

I Bleed Orange
Feb 10, 2010
18,811
lafayette in
Tried a new cord , shorter even, same noises. The room was one room over with the least amount of appliances. This building is fairly old, so there's no telling about the wiring...( weird sidenote: when we moved in, the previous tennant had daisy chained surge protectors around the rooms!?!?). Same noise with nothing plugged in. Rotated the amp, same.
First step may be a surge protector with a power conditioner? Probably whatever is cheapest to get started. Tung sol's are 17-19/per tube...
Sounds like you have a real problem with your AC service. Dirty power IS a thing.
 

epimetheus81

Gretschie
Mar 2, 2009
116
Berlin, Germany
Did you try powering your pedals off of batteries?
If it's fine when you play with just the guitar into the amp then the amp isn't the problem. Try plugging in one pedal at a time and use batteries to power the pedals. If it's quiet try the power supply - if it's still quiet move on to the next pedal.
Can you tell us what pedals and patch chords you are using? Some are noisier than others.

I haven't made it back to the pedals yet. It buzzes amp only and guitar only, it's just less noticeable once I'm playing, so that gives me time to figure it out. Sorry that was vague.

To answer your question, I am primarily using an Earthquaker Disaster Transport Sr., a Tremulant, and rotate dirt between a Boss SD-1, an OCD/Zendrive clone dual over drive, and a JDM Humdinger Fuzz/Octave. I have them powered through a Strymon Ojai R30. My patch cables are old inexpensive ones and I have no idea of the brand. They're on the upgrade list.

Sounds like you have a real problem with your AC service. Dirty power IS a thing.

I'm thinking that...at this point feels like dirty power and interference so the best I can do is figure out a way to mitigate it as much as possible...or get a different amp...or keep it and get something inexpensive to use for recording...or keep it and the Katana.
 

wabash slim

I Bleed Orange
Feb 10, 2010
18,811
lafayette in
I haven't made it back to the pedals yet. It buzzes amp only and guitar only, it's just less noticeable once I'm playing, so that gives me time to figure it out. Sorry that was vague.

To answer your question, I am primarily using an Earthquaker Disaster Transport Sr., a Tremulant, and rotate dirt between a Boss SD-1, an OCD/Zendrive clone dual over drive, and a JDM Humdinger Fuzz/Octave. I have them powered through a Strymon Ojai R30. My patch cables are old inexpensive ones and I have no idea of the brand. They're on the upgrade list.



I'm thinking that...at this point feels like dirty power and interference so the best I can do is figure out a way to mitigate it as much as possible...or get a different amp...or keep it and get something inexpensive to use for recording...or keep it and the Katana.
I don't know if a power conditioner would help or not.
 

wabash slim

I Bleed Orange
Feb 10, 2010
18,811
lafayette in
Your standard everyday one's won't. There are a few out there that use transformers that can isolate and clean the power but they are very expensive.
Not practical in this situation.
I figured that as well. A home based unit won't be cheap, and may not do the job needed. We had all of our theaters' power run thru isolation transformers. Pricey, indeed, but at least, they worked. Part of the issue was half of our juice came from the campus' generating plant, and the other half from the grid. With all of the offices and other facilities in our buildings, elec. noise was a serious issue. When we had to work with power from mobile generators, the noise was even worse. The new generators weren't bad, but the WWII military surplus units were horrid.
 

epimetheus81

Gretschie
Mar 2, 2009
116
Berlin, Germany
gotcha. then that's out.

Had a good session just playing today. Sounded a little calmer than earlier in the week, maybe because the construction on the new building a couple doors down from us was paused? I feel like I'll just roll with it now. Save up and get new electronics and wiring in the Gretsch when I have the cash...and keep it pushing. It's more fun to play than trouble shoot the sound.
 


Top